Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958
Honda CG125 project - Page 9 - The Bikeshed Forums

Thread: Honda CG125 project

Results 81 to 90 of 110

  1. #81
    Some real progress mate nice one👍 as for diodes if you pm me your address I will send you a couple.

  2. #82
    actually, after doing a bit of research it seems that the feedback only happens when you switch to LED indicators, so im guessing that means I dont have to bother with diodes as my LEDs are still filament and im just switching the warning light to LED? Or is there a problem because the bike is trying to put the current through the warning light in different directions in different situations?

  3. #83
    Lots of visual progress over that past week! Days like this are why we do these projects


    FINALLY the rear wheel has an inflated tyre on and fully touched up paint! Looks pretty big on the bike haha.
    Put all the wiring in with the rear wheel on, and im soo glad the rear electronics box clears the tyre! And after routing the loom through the inside of the left indicator bracket the tank fits without any problems (apart from maybe the cable that goes to the spark plug).



    Then with the help of dad and the hydraulic jack, got the engine in. Absolutely great moment! I can finally see what its going to look like (bars are going to be replaced)

    Didn't really plan for it to have that look, but I like it This was always a 'see how it turns out' project

  4. #84
    Quote Originally Posted by averagejoseph View Post
    actually, after doing a bit of research it seems that the feedback only happens when you switch to LED indicators, so im guessing that means I dont have to bother with diodes as my LEDs are still filament and im just switching the warning light to LED? Or is there a problem because the bike is trying to put the current through the warning light in different directions in different situations?
    My lad fitted diodes on my CBX as I changed to a single LED idiot light for the bulb indicators, they stop the signal looping to the other side when on.

    Yeah, good days when stuff comes together....not wishing to piss on your party Joe, but have you sat on it yet? Clearance looks tight and will be tighter when moving at 40-50mph and you hit an undulation/bump in the road at speed.

  5. #85
    Quote Originally Posted by hondabrat550 View Post
    My lad fitted diodes on my CBX as I changed to a single LED idiot light for the bulb indicators, they stop the signal looping to the other side when on
    Yeah. I think you'll find you'll still need to solder diodes. The idiot light will have a negative wire to ground, and a positive wire that both the left and right indicator circuits will have to join onto. This will connect the left side to the right side unless diodes are added onto the indicator wires before the get joined together onto the idiot light +ve.

    It's looking good though!

  6. #86
    Thanks for your help guys, and thanks a lot for your offer petezz, i might have to take you up on that! I mustn't have seen your message cos of the page long spam that got posted.
    And Hondabrat550, me and my dad have jumped up and down on it and cant get the tyre to touch anything, although the threads on the indicators arequite close, so i'll grind them down before I go on the road.

    Todays job was getting the brake, throttle and clutch cables on, then putting the exhaust on. It took such a long time and was so frustrating but its on now and it looks great


  7. #87
    Literally just created an account to follow this thread, could you give me some info on your exhaust and bars? I'm wanting to "mod" my CG but I'm struggling to find info on custom parts and whether or not they work well.

    So you'd have to switch out the megaphone exhaust for the MOT right?

    Cheers, look forward to more progress

  8. #88
    Love your name haha. As far as im aware the megaphone should be fine for the mot, as long as its fitted securely and isn't too loud they wont be too bothered. My Dad's sv650 had a racing muffler put on before he bought it and its really loud, but the place he tests it at doesn't have the equipment to test it so he gets off with an advisory every time.
    As for the bars, luckily for you theyre just the stock ones mounted upside down haha. Although im going to change them out for something else as they put you in a really odd position and would be pretty dangerous to drive with.
    With custom parts on a cg its suck it and see really, im sure the other CGers on this forum will agree. youve just got to look for parts and figure out how youd mount them to your bike

  9. #89
    Quote Originally Posted by averagejoseph View Post
    Love your name haha. As far as im aware the megaphone should be fine for the mot, as long as its fitted securely and isn't too loud they wont be too bothered. My Dad's sv650 had a racing muffler put on before he bought it and its really loud, but the place he tests it at doesn't have the equipment to test it so he gets off with an advisory every time.
    As for the bars, luckily for you theyre just the stock ones mounted upside down haha. Although im going to change them out for something else as they put you in a really odd position and would be pretty dangerous to drive with.
    With custom parts on a cg its suck it and see really, im sure the other CGers on this forum will agree. youve just got to look for parts and figure out how youd mount them to your bike
    Apologies for the late reply, but I could swear a megaphone exhaust doesn't have baffles? Fair enough with the MOT centre though, unfortunately I'm not so lucky so I'd need to find a way around it. And I'm interested in some Renthal flat bars then wacking on some bar end mirrors.
    And I'm looking about at other CG projects for inspiration, definitely a case of trial and error

  10. #90
    Finally got it running yesterday!!! Its great to know theres no problems in the wiring and that the fuel is going through the new tap and inline filter ok. Athough as I expected, the idle speed was completely off. With no throttle it would splutter and die, leaving smoke coming from the air filter which was odd. Then it wouldn't start again. This made me think there wasnt enough fuel in the mixture, but this morning after finding the drain screw i found that it was cuuting out because the carb was flooded, and after i drained it it would start back up again. This and the spark plug being black when i took it out make me think its running rich (although the spark plug could just be black as im just idling it with it stationary). Another weird thing is i can only get it started with no choke, which also makes me think its rich.

    Anyway ive adjusted the throttle cable at the bars to take the idle speed up and it runs fine without cutting out and is curing my engine nicely, but its very confused about its idle speed. Sometimes it revs up on its own and sometimes slows right down, and after ive blipped the throttle is goes back to a higher idle speed.

    Ill link to some videos this evening, but for now im pleased I can cure my engine paint before i leave for uni

Page 9 of 11 FirstFirst ... 7891011 LastLast